Problemas ao utilizar o Hyper-V no Windows 8/8.1 na rede wireless? Isso aqui pode ajudar

Olá pessoal,

Recentemente fui criar alguns labs em meu notebook (Windows 8.1 Pro) ,para testar alguns recursos novos do Windows Server 2012 R2. Para testar da forma que eu queria, precisava colocar as VM´s na rede corporativa da empresa. Tentei fazer isso, de diversas formas, pela wifi, sem nenhum sucesso. Removi hyper-v, virtual switch,usei gui, powershell, netcfg, nvspbind e nada.

Pesquisando, encontrei um artigo bastante simples que me ajudou a resolver o meu problema.

http://blogs.msdn.com/b/virtual_pc_guy/archive/2008/01/09/using-hyper-v-with-a-wireless-network-adapter.aspx

Antigo, simples e FUNCIONAL.

Se durante o processo de tentativas de uso da wireless vocês não conseguirem mais remover ou alterar o VMSwitch, sugiro a leitura do seguinte artigo:

http://www.altaro.com/hyper-v/troubleshooting-the-hyper-v-virtual-switch-part-2/

Usem sem moderação,🙂 .

[]´s

Alberto Oliveira, CISSP

Microsoft MVP, Enterprise Security

Sobre Alberto Oliveira

Consultor de segurança da informação CISSP; Microsoft MVP - Forefront; MCSA/MCSE : Security, MCT, MCTS, MCITP; ComTIA Security Itil V2 Foundations
Esse post foi publicado em Uncategorized. Bookmark o link permanente.

Deixe uma resposta

Preencha os seus dados abaixo ou clique em um ícone para log in:

Logotipo do WordPress.com

Você está comentando utilizando sua conta WordPress.com. Sair / Alterar )

Imagem do Twitter

Você está comentando utilizando sua conta Twitter. Sair / Alterar )

Foto do Facebook

Você está comentando utilizando sua conta Facebook. Sair / Alterar )

Foto do Google+

Você está comentando utilizando sua conta Google+. Sair / Alterar )

Conectando a %s